GCP has intermittent issues

Incident Report for Velt

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:01 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 20:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:09 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:44 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:31 UTC

Update

We are investigating the issue.
Posted Jun 12, 2025 - 18:29 UTC

Monitoring

We are investigating the issue.
Posted Jun 12, 2025 - 18:18 UTC
This incident affected: APIs, Console and Core Infra (File Storage, DB v1, DB v2).